Periodic outages
Incident Report for Mobaro
Resolved
The issue has long since been solved and all systems have shown complete stability in the extended monitoring period.

Return all systems to operational status.
Posted Mar 22, 2018 - 10:29 CET
Monitoring
We've mitigated the issue for now but will keep monitoring the systems for the coming period.

If you experience any problems, please do file a ticket with our support team at support@mobaro.com.
Posted Feb 20, 2018 - 14:27 CET
Investigating
We are currently experiencing this issue again and are currently looking into resolving it.
This may cause prolonged or missing responses from the Mobaro system, for the time being, as well as a delay in emails and notifications.

We apologize for any inconvenience this may cause.

We will keep you updated once the status changes.
Posted Feb 20, 2018 - 10:47 CET
Monitoring
We've mitigated the issue for now but will keep monitoring the systems for the coming period.

If you experience any problems, please do file a ticket with our support team at support@mobaro.com.
Posted Feb 07, 2018 - 18:00 CET
Investigating
We're currently experiencing periodic outages on https://app.mobaro.com. You will experience that the application might be long to respond to your actions or you might be met eith a "HTTP 50x" error.

We are currently looking in the matter and will update you shortly.

We apologize for the inconvenience.
Posted Feb 07, 2018 - 15:36 CET