Prolonged downtime after system update
Incident Report for Mobaro
Resolved
The data synchronization has now been completed and the Mobaro platform is now fully operational again.
Should encounter any issues, please contact support@mobaro.com
Posted Apr 18, 2018 - 21:01 CEST
Identified
The upgrade of the Mobaro system has now been completed, however due to a minor delay in data synchronization between our servers, the reporting systems, namely dashboards, location overview, the missed results table and any activity summary notifications set for delivery within the next few hours, may contain incomplete data.
We apologize for any inconvenience this may cause and will keep you updated, as soon as the issue is fully resolved.
Posted Apr 18, 2018 - 19:44 CEST
Investigating
Due to a long-running upgrade process, the Mobaro system will be inaccessible until further notice.
During this time, you will not be able to access the reporting and administration system at app.mobaro.com.
Users who are already logged into the app, will still be allowed to complete their checks as normal.
Once the Mobaro system is back online, please mind the pending upload tile in the app, as previously instructed, to insure that any changes are correctly synchronized.
Posted Apr 18, 2018 - 18:15 CEST