Mobaro app stuck at blank/white screen
Incident Report for Mobaro
Resolved
We're formally closing this incident. Our monitoring indicates that the update released via the App Store yesterday (v1.1.31) has mitigated the issue entirely.

We urge all of our users to make sure that the latest available update from App Store has been installed.

We sincerely apologize for the trouble this incident has caused and thank you all for your patience. If
Posted Oct 27, 2022 - 14:27 CEST
Monitoring
We've released an update to our iOS app that should fix the issue that some users have experienced.

Please refer to the updated support article for more information: https://support.mobaro.com/hc/en-us/articles/8260884306834

We continue to monitor the situation closely.

Please don't hesitate to get in touch with us at support@mobaro.com if you have any questions or comments.

Thank you for your patience.
Posted Oct 26, 2022 - 23:35 CEST
Update
We are continuing to investigate this issue.
Posted Oct 26, 2022 - 09:46 CEST
Investigating
We are currently tracking an ongoing incident affecting a segment of mobile devices.

The issues presents itself as a blank screen when opening the Mobaro app. Not all users are affected.

For up-to-date information about the issue and workarounds, please refer to the following support article: https://support.mobaro.com/hc/en-us/articles/8260884306834

We sincerely apologize for the trouble this might cause and are working on a permanent solution to this issue.

In case of any questions, please don't hesitate getting in touch with us at support@mobaro.com.
Posted Oct 26, 2022 - 09:45 CEST
This incident affected: Mobile App.