Slower performance across Mobaro services

Incident Report for Mobaro

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 17:18 CEST

Monitoring

A fix has been implemented, and platform performance has returned to normal levels. We are continuing to monitor Mobaro web, mobile, and RideOps closely to ensure stability.
Posted Mar 31, 2026 - 17:09 CEST

Investigating

We are currently investigating reports of slowed performance affecting parts of the Mobaro platform, including Mobaro web, mobile, and RideOps. Users may experience slower load times, delays when saving or updating data, or intermittent responsiveness issues.
Posted Mar 31, 2026 - 16:57 CEST
This incident affected: Mobile App, Backend Application, RideOps, and Public API.