We are continuing to monitor for any further issues.
Posted Sep 11, 2026 - 12:52 CEST
Monitoring
A fix has been implemented and we are continuing to monitor the results.
Posted Sep 11, 2026 - 12:51 CEST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2026 - 12:37 CEST
Update
We are continuing to investigate this issue. App users who were already signed in before the downtime started should be able to work on checklists that have been saved for offline usage and update known assignments etc. Any queued work should automatically synchronize once the mobile app comes back online.
Posted Sep 11, 2026 - 12:34 CEST
Investigating
We are aware of a downtime with accessing the Mobile app and Backend application. We are currently investigating this issue.
Posted Sep 11, 2026 - 12:10 CEST
This incident affected: Mobile App, Backend Application, RideOps, and Public API.