The issue has been resolved. Please check your device's app store to update to the latest version of the Mobaro mobile app (Version 1.2.0)
Posted Jun 11, 2026 - 08:16 CEST
Update
Android devices are now ready update through the Google Play Store.
Posted Jun 10, 2026 - 21:56 CEST
Monitoring
A fix has been deployed to the App Stores, we should be fully operational within the hour.
Posted Jun 10, 2026 - 21:53 CEST
Identified
We have identified the issue preventing some users from logging into the Mobaro mobile app after a new installation or reinstall. A fix has been prepared, and we are currently awaiting distribution through the App Store and Google Play Store.
Posted Jun 10, 2026 - 16:37 CEST
Update
We are continuing to look into this issue.
Posted Jun 10, 2026 - 16:22 CEST
Investigating
We are currently investigating an issue preventing some users from logging into the Mobaro mobile app after a new installation or after uninstalling and reinstalling the app. Users who already have the app installed and remain logged in should not be affected. To avoid problems, please delay removing or reinstalling the mobile app at the moment.