Degraded performance in email reporting
Incident Report for Mobaro
Resolved
The Google DNS issue have been resolved and all outstanding email reports have been delivered.
We apologize for any inconvenience this may have caused and will continue to monitor the situation.
Posted Apr 24, 2018 - 15:30 CEST
Monitoring
Due to an issue with Google DNS servers, we are experiencing issues sending out email reports.
We are monitoring the situation and will ensure that all email reports are delivered properly once the issue has been resolved, however you may experience some delay in receiving your reports.

Should you need urgent access to any report, these can be accessed on the Mobaro adminsitration site at https://app.mobaro.com/#/results/completed/
Posted Apr 24, 2018 - 14:58 CEST