Server errors affecting Mobaro web, mobile, RideOps, and API

Incident Report for Mobaro

Resolved

The issue has now been resolved. Any queued results have been fully processed and uploaded, and services are operating normally again.
Posted Mar 31, 2026 - 20:16 CEST

Update

We are continuing to monitor for any further issues.
Posted Mar 31, 2026 - 20:14 CEST

Monitoring

We’ve implemented a fix and are monitoring the platform closely. Services are currently operating more normally.
Posted Mar 31, 2026 - 18:27 CEST

Investigating

We are currently investigating an issue causing server errors across Mobaro web, mobile, RideOps, and the API. Users may experience failed actions, error messages, or intermittent issues accessing parts of the platform.
Posted Mar 31, 2026 - 17:48 CEST
This incident affected: Mobile App, Backend Application, RideOps, and Public API.