Issue accessing Mobaro applications

Incident Report for Mobaro

Postmortem

Incident resolved – Certificate expiry affecting platform connectivity

On September 9, an expired TLS certificate disrupted secure connections to several Mobaro services, affecting access to the platform and online functionality in the mobile application.

A replacement certificate was installed and service was fully restored at 05:32 CEST.

We have identified gaps in our certificate-renewal procedures that contributed to the incident and are implementing improvements to our certificate lifecycle management, monitoring, and alerting to reduce the risk of recurrence.

We apologize for the disruption.

Customers who would like a copy of the full incident report can request one by contacting support@mobaro.com.

Posted Sep 09, 2026 - 20:24 CEST

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 14:57 CEST

Monitoring

We have identified the issue for the cause of the unexpected downtime. Systems are recovering but all should fully accessible again. Queued checklists and reports stored in the app should automically synchronize once the the mobile app comes back online.

Your browser may still report an error for app.mobaro.com. This can either be ignored temporarily or should be able to be removed entirely by a full browser restart.

We will continue to monitor the situation and update you once we have more information.
Posted Sep 09, 2026 - 05:38 CEST

Update

We are continuing to investigate this issue.
Posted Sep 09, 2026 - 04:21 CEST

Update

Our team is in process with identifying the root cause. We will continue to update the status page as we know more. We apologize for this inconvenience.
Posted Sep 09, 2026 - 03:37 CEST

Update

We are continuing to investigate this issue.
Posted Sep 09, 2026 - 03:07 CEST

Investigating

We are aware of a downtime with accessing the Mobile app and Backend application. We are currently investigating this issue.
Posted Sep 09, 2026 - 02:40 CEST
This incident affected: Mobile App, Backend Application, RideOps, and Public API.