Delay in result processing

Incident Report for Mobaro

Resolved

Result processing has returned to normal and the backlog has been successfully cleared.
Posted Sep 07, 2026 - 11:40 CEST

Investigating

We are currently investigating an issue with results taking longer to process than normal.
Posted Sep 07, 2026 - 10:37 CEST
This incident affected: Mobile App, Backend Application, and RideOps.