Issues with authentication

Incident Report for Mobaro

Resolved

The incident has been resolved. Thank you for your patience.
Posted Jun 08, 2026 - 16:05 CEST

Monitoring

A fix has been implemented. Affected users should clear their browsers / force close and reopen the mobile app to try logging in again.
Posted Jun 08, 2026 - 15:49 CEST

Update

We are continuing to investigate this issue and are working towards a solution.
Posted Jun 08, 2026 - 15:43 CEST

Investigating

Some users and/or organizations may experience issues signing in.
Posted Jun 08, 2026 - 15:32 CEST
This incident affected: Mobile App, Backend Application, RideOps, and Single Sign-On.