Error and missing images/attachments with solved assignments
Incident Report for Mobaro
Resolved
We're pleased to announce that the issue with our Mobile Mobile App, which affected assignment solving and attachment display, has been resolved. Our team quickly identified and patched the root cause. We recommend ensuring your App Version is 1.1.52 (or higher) and your Deploy Version is 8968491 (or higher) for a seamless experience.

We apologize for any inconvenience and appreciate your patience.

We'll continue to monitor for any abnormalities. If you have questions or encounter issues, please contact us at support@mobaro.com.
Posted Oct 30, 2023 - 18:59 CET
Monitoring
On Thursday the 12th of October we issued an update to the Mobile Mobile App that contained an issue that had slipped through our QA. The issue shows itself upon solving assignments via the mobile app. The solved assignments will not be able to be reviewed and will instead show an error. Similarly, any images that may have been attached to the solution will appear to have gone missing.

The issue was spotted earlier today and the root cause quickly identified. The faulty data has been patched and previously faulty assignments will now function and appear correct - and with their attachments showing correctly.

As there are still defect solutions coming in from the affected app version we will continue to patch the data.

We apologize for any problems this may have caused. If you have any questions or concerns please don't hesitate to get in touch with us at support@mobaro.com

--

Update: An updated version of the Mobaro Mobile App has already been issued. The app should automatically apply this update but you can check for yourself by going into the app's profile page and scroll down to the two fields titled "App Version" and "Deploy Version". To ensure you are not affected by this issue, ensure that your App Version is 1.1.52 (or higher) and that your Deploy Version is 8968491 (or higher).
Posted Oct 16, 2023 - 13:46 CEST
This incident affected: Mobile App and Web App.