Outage on app.mobaro.com web application
Incident Report for Mobaro
Resolved
The team mitigated the issue yesterday and we have since been monitoring the systems.

The original message has been revised to contain more information about the identified cause of the issue.
Posted Feb 25, 2022 - 16:55 CET
Monitoring
* Summary of the situation:
With the onset of an operational issue with Azure Status Web Apps, Mobaro's web administration located at https://app.mobaro.com was also affected. Users experienced being presented with error pages and access to the application was sporadic.

The surveillance of our systems did not account for this kind of outage. This was immediately remedied.


* Impact:
All Mobaro users who attempted to access our administrative web application were either entirely denied access or experienced an intermittently functioning application at best. The issue started around 07:00 UTC until 10:30 UTC where we managed to mitigate the issue.

Do note, that of all Mobaro's applications, it was solely the web access that was affected. The underlying server infrastructure as well the mobile apps were in full operation the entire time. As such, reports were flowing as expected and checklists and assignments were processed.


* Mitigation:
Once our team had identified the cause to be related to the Microsoft Azure outage they initiated a quick migration away from the service in question. This migration has since been made permanent.


* Root Cause:
We're awaiting the final root from Microsoft. It is expected to be made available on the 3rd of March tracked under service history ID:SLFZ-B9G.

For any questions related to this, please don't hesitate to get in touch with us on our help desk at support@mobaro.com.
Posted Feb 24, 2022 - 11:54 CET
This incident affected: Web App.