We are continuing to monitor for any further issues.
Posted Sep 11, 2026 - 16:17 CEST
Monitoring
The issue has been identified and a fix is in place. Previously saved results were successfully saved even if an error message was shown and should now be able to be resumed normally. This also had an effect on assignments created within the results as showing as not successfully created - this related error is also resolved and previously errored assignments are successfully created as well.
Posted Sep 11, 2026 - 15:47 CEST
Investigating
Our team is currently aware of issues with saving in progress checklist results to the cloud. We are currently investigating the root cause and will provide an update shortly. In the meantime, please try saving the in progress result locally to the device as a temporary workaround.
Posted Sep 11, 2026 - 15:30 CEST
This incident affected: Mobile App and Backend Application.