Delay in result processing

Incident Report for Mobaro

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 16:46 CEST

Monitoring

The processing queue is now empty and results are being processed as normal again. We will keep monitoring the situation.
Posted Aug 31, 2026 - 11:51 CEST

Identified

We are currently investigating an issue with results taking longer to process than normal. The issue has identified and a fix is being implemented. Results are currently being processed successfully in the backlog.
Posted Aug 31, 2026 - 10:51 CEST
This incident affected: Mobile App, Backend Application, and RideOps.