Degraded performance

Incident Report for Mobaro

Resolved

The issue was identified and has been resolved.
Posted May 09, 2026 - 19:24 CEST

Update

The cause of the issue is still being investigated, but performance should be back to normal.
Posted May 09, 2026 - 19:00 CEST

Investigating

We are currently investigating what exactly is causing the degraded performance.
Posted May 09, 2026 - 18:55 CEST
This incident affected: Mobile App, Backend Application, RideOps, and Public API.