Slow loading location overview information

Incident Report for Mobaro

Resolved

This incident has been resolved. If you are continuing to experience any issues, please reach out to our support team at support@mobaro.com.
Posted Apr 25, 2025 - 19:00 CEST

Monitoring

A fix has been implemented and we will continue to monitor to ensure stability.
Posted Apr 25, 2025 - 18:04 CEST

Identified

Our team has identified the root cause and we are seeing response times improving. We are continuing to implement a permanent fix.
Posted Apr 25, 2025 - 17:28 CEST

Investigating

We are currently investigating an issue with slow loading location overview information on the backend, mobile apps, and RideOps.
Posted Apr 25, 2025 - 17:02 CEST
This incident affected: Mobile App, Backend Application, and RideOps.