Delay in result processing

Incident Report for Mobaro

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 19:55 CEST

Update

We are still seeing results processing normally and our teams continue to monitor the fix.
Posted Aug 26, 2026 - 15:37 CEST

Update

We are continuing to see normal result processing times. We will continue to monitor this. If you notice any issues, please contact our support team via support@mobaro.com and we'll get back to you as soon as we can.
Posted Aug 26, 2026 - 14:06 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2026 - 12:59 CEST

Identified

The issue has identified and a fix is being implemented. Results are currently being processed successfully in the backlog.
Posted Aug 26, 2026 - 12:48 CEST

Investigating

We are currently investigating an issue with results taking longer to process than normal.
Posted Aug 26, 2026 - 12:33 CEST
This incident affected: Mobile App, Backend Application, and RideOps.