Mobaro Academy Unavailable
Incident Report for Mobaro
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 01:16 CEST
Monitoring
Our partner, Thinkific, has confirmed that the issue has been resolved and service to Mobaro Academy has been restored.

We will continue to closely monitor the situation to ensure that our platform remains fully operational. If you continue to experience any issues accessing Mobaro Academy, please do not hesitate to contact our support team for assistance.
Posted Apr 05, 2023 - 01:02 CEST
Update
Our partner, Thinkific, has identified the connection issues that have caused the 429 and 500 errors on our platform and is actively working on a fix.

For further information, please refer to Thinkific's incident page at https://status.thinkific.com/incidents/yqjcc4sy1wsw. Our team continues to work closely with Thinkific to monitor the situation and ensure that Mobaro Academy is available to you as soon as possible.
Posted Apr 05, 2023 - 00:55 CEST
Identified
Our partner, Thinkific, has identified the connection issues that have caused the 429 and 500 errors on our platform and is actively working on a fix.

For further information, please refer to Thinkific's incident page at https://status.thinkific.com/incidents/yqjcc4sy1wsw. Our team continues to work closely with Thinkific to monitor the situation and ensure that Mobaro Academy is available to you as soon as possible.
Posted Apr 05, 2023 - 00:54 CEST
Investigating
Mobaro Academy is currently unavailable due to connection issues with our partner, Thinkific. As a result, you may experience 429 and 500 errors when attempting to access the platform.

Our team is actively investigating the issue and working with Thinkific to resolve it as soon as possible. In the meantime, please check Thinkific's status page at https://status.thinkific.com/incidents/yqjcc4sy1wsw for further updates on the situation.

We apologize for any inconvenience this may cause and appreciate your patience while we work to restore service to Mobaro Academy.
Posted Apr 05, 2023 - 00:41 CEST
This incident affected: Mobaro Academy.