Results and Assignments stuck in upload queue on mobile app
Incident Report for Mobaro
Resolved
The incident has been resolved and any effects of the issue has been mitigated. We will continue to monitor the platform for any signs of degradation.
Posted Feb 27, 2023 - 16:23 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2023 - 15:53 CET
Investigating
We are currently investigating an issue that may cause new and updated results to be stuck in the upload queue in the app. This may also result in duplicate assignments in some cases. We will update this page when we know more.
Posted Feb 27, 2023 - 15:39 CET
This incident affected: Mobile App.