Issue with submitting Checklists on mobile app and RideOps
Incident Report for Mobaro
Resolved
The issue has been resolved and the delays should no longer be happening. If you do experience any issues, please don't hesitate to contact our support at support@mobaro.com.

We apologize for any inconvenience.
Posted Feb 07, 2024 - 09:50 CET
Identified
Our team has successfully identified the issue. Currently, checklists submitted through the mobile app and RideOps are being accurately captured by our system. However, users might experience a delay in seeing this Checklist data appear in the “Results” section of the Mobaro backend. We are actively working to minimize these delays and appreciate your patience as we resolve this matter.
Posted Feb 06, 2024 - 22:23 CET
Investigating
We are currently investigating an issue with submitting checklists via the Mobaro mobile app and RideOps application.
Posted Feb 06, 2024 - 21:59 CET
This incident affected: Mobile App and RideOps.