Reduced Result Processing

Incident Report for Mobaro

Identified

The issue has been identified and result processing will be back to normal operations shortly.
Posted May 28, 2026 - 18:43 CEST

Update

We are continuing to investigate this issue.
Posted May 28, 2026 - 18:17 CEST

Investigating

We are experiencing longer processing times for results, we are currently investigating.
Posted May 28, 2026 - 16:09 CEST
This incident affects: Mobile App, Backend Application, and RideOps.