Slowdowns and delays in reporting components
Incident Report for Mobaro
Resolved
The issue affecting reporting components has been resolved. Our infrastructure has been scaled up and optimized, resulting in acceptable response times across all areas. The dashboard in the Mobaro Web App, as well as the reporting components in RideOps and the Mobile App, are now fully updated and responsive.

Thank you for your patience during this time. If you have any further questions or concerns, please reach out to our support team.
Posted Jul 12, 2023 - 16:01 CEST
Monitoring
We have scaled up our infrastructure and made optimizations where necessary. As a result, we are now experiencing acceptable response times in all areas. We will continue to closely monitor the situation throughout the weekend.
Posted Jun 30, 2023 - 15:28 CEST
Investigating
We are currently investigating an issue where some reporting related components are either slow to respond or does not appear updated. This issue can especially affect dashboard in the Mobaro Web App, but can also potentially affect some reporting components available in either RideOps or the Mobile App.

We are actively investigating and will keep this page updated as the investigation progresses.
Posted Jun 28, 2023 - 19:13 CEST
This incident affected: Mobile App, Web App, and RideOps.