Submitted Checklists Not Marked as Done

Incident Report for Mobaro

Resolved

The issue causing submitted checklists to not appear as done in the location overviews has been fully resolved. Checklist completion status is now updating correctly across the platform. We’ll continue to monitor for any anomalies, but no further impact is expected.

Thank you for your patience while we worked to resolve this.
Posted May 31, 2025 - 16:43 CEST

Monitoring

A fix has been implemented for the issue affecting checklist completion status in the location overviews. We are currently monitoring the system to ensure everything is functioning as expected. We’ll provide a final update once we’ve confirmed full resolution.
Posted May 31, 2025 - 16:33 CEST

Investigating

We're currently investigating an issue where submitted checklists are not being correctly reflected as done in the location overviews. Our team is actively working to identify the root cause and will provide updates as we learn more.
Posted May 31, 2025 - 15:59 CEST
This incident affected: Mobile App, Backend Application, and RideOps.